IMPORTANT – Updates Required to Maintain Software Access

By Darin Green

Many Autodesk users received emails over the past few weeks regarding the continued use of “Legacy” products. Many applications use Transport Layer Security (TLS) 1.0 and 1.1 for authentication, however, these versions of TLS are vulnerable to “main-in-the-middle” (MITM) attacks that can comproise data exchange. To address this issue, Autodesk has released patches to support Autodesk Identity Services on TLS 1.2 and above.

Example email from Autodesk that you should have received

The email provides the necessary requirements that must be completed prior to June 15, 2019 to continue using versions 2014, 2015, and 2016. Users must download and install the TLS patch for the products which they are specifically using.

Please use this link to see a list of patches by product.

Leave a Reply