Easy Fix: Civil 3D is Not Responding Between Model Tab and Layout Tabs…

Posted February 6, 2013, by Nikki Szymanski:

Something a lot of my clients have been seeing lately is trouble with switching between Model Tabs and Layout Tabs.  This is an easy fix.  Follow the steps to make life easier.

System Variables

1. Set the WHIPTHREAD to 3, this SV controls whether to use an additional processor to improve the speed of operations such as zoom, redraw or regenerate the drawing.

One thing to keep in mind, when multithreaded processing is used for redraw operations (value 2 or 3), the order of objects specified with the DRAWORDER command is not guaranteed to be preserved for display “but is preserved for plotting”.

Go to Options -> System tab, under Layout Regen Options and select “Cache model tab and all layouts”, click Apply and OK; or set the LAYOUTREGENCTL to 2.

This option regenerates the drawing the first time you switch to each tab, the display list is saved and regeneration is suppress when going back and forward between them…

I hope this tip helps.  Having any Civil 3D troubles?  Let us know and we will create a tip around it.

 

3 comments

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s